SUPPORT// YI MIRRORLESS CAMERA

Common Issues
Basic Settings
Camera Connection
Camera Operation
App Usage
SD Card Problems
Firmware Update
Charging and Peripheral Devices
After Sales and Others

Is there any minimum phone requirements to install the App?

Android 4.4 or above is required for Android users.

iOS 9 or above is required for iPhone users.

menu
>>

Common Issues
Basic Settings
Camera Connection
Camera Operation
App Usage
SD Card Problems
Firmware Update
Charging and Peripheral Devices
After Sales and Others

Is there any minimum phone requirements to install the App?

Android 4.4 or above is required for Android users.

iOS 9 or above is required for iPhone users.


 
Copyright ©2016 YI Technology. All Rights Reserved.   Terms of Use| Privacy Policy